Resolved
Empathize with those affected and let them know everything is operating as normal.
Posted Dec 25, 2022 - 16:32 UTC
Monitoring
Let your users know once a fix is in place, and keep communication clear and precise.
Posted Dec 25, 2022 - 16:22 UTC
Identified
As you continue to work through the incident, update your customers frequently.
Posted Dec 25, 2022 - 16:28 UTC
Investigating
When your product or service isn鈥檛 functioning as expected, let your customers know by creating an incident. Communicate early, even if you don鈥檛 know exactly what鈥檚 going on.
Posted Dec 25, 2022 - 16:58 UTC